[pmwiki-users] More on AuthUser
dominique.faure at gmail.com
Fri Mar 3 10:56:11 CST 2006
On 3/3/06, Mikael Nilsson <mini at nada.kth.se> wrote:
> fre 2006-03-03 klockan 10:12 -0600 skrev Patrick R. Michaud:
> > I totally agree that "id:" is a bit incoherent, but
> > it was my best guess for things at the time when I implemented it,
> > and I haven't come up with anything that is better enough to
> > warrant changing this.
> My gut reaction would be to remove id: completely, leaving the options:
> i.e. moving the prefix to the password option. But I know, it's maybe
> not what everyone wants anyway...
Why not use the salt marker '$' as a password prefix to make
distinction between user, @group and $password despite that this could
provide headaches with PHP string handling?
More information about the pmwiki-users