[pmwiki-users] More on AuthUser
mini at nada.kth.se
Fri Mar 3 10:18:35 CST 2006
fre 2006-03-03 klockan 10:12 -0600 skrev Patrick R. Michaud:
> I totally agree that "id:" is a bit incoherent, but
> it was my best guess for things at the time when I implemented it,
> and I haven't come up with anything that is better enough to
> warrant changing this.
My gut reaction would be to remove id: completely, leaving the options:
i.e. moving the prefix to the password option. But I know, it's maybe
not what everyone wants anyway...
Plus ça change, plus c'est la même chose
More information about the pmwiki-users