[pmwiki-users] password problem

Rogutės Sparnuotos rogutes at googlemail.com
Sun Jun 20 15:34:16 CDT 2010

Young lee (2010-06-20 11:25):
> Hello
> I just recently upgraded my system to Ubuntu 10.04, and I noticed
> that now pmwiki is asking for my password at every page I go to
> instead of asking for it only at the first wiki page until the php
> gc_maxliftime period timed out.  Does anyone know what the problem
> is here?


Ubuntu 10.04 comes with PHP 5.3. For this version of PHP you should use
PmWiki 2.2.8 or later (if you are running a much older PmWiki version,
look at the release notes [1] before upgrading).

[1] http://pmwiki.org/wiki/PmWiki/ReleaseNotes

--  Rogutės Sparnuotos

More information about the pmwiki-users mailing list