[pmwiki-users] Problems Uploading

Patrick R. Michaud pmichaud at pobox.com
Wed May 24 13:57:28 CDT 2006

On Wed, May 24, 2006 at 09:46:57AM -0700, Steve Rowe wrote:
> Here's what I posted yesterday:
> I used to be able to Attach: pictures and upload them
> succesfully.  Now it hangs when I try to do the upload
> function.  I just upgraded to 2.1.6, but perhaps I did
> something else to mess this up?
> Today I commented out everything in my config.php
> regarding uploading excpet this:
> $EnableUpload = 1;
> $DefaultPasswords['upload'] = crypt('quick');
> I have a sandbox page that has an Attach command:
> http://www.bethlehemcommunitychurch.com/pmwiki/pmwiki.php?n=Main.WikiSandbox

I just attempted an upload at the above page and it worked
fine for me, so I'm not sure why you're running into problems.

Two immediate thoughts:
  - what browser are you using?
  - does the browser have cookies disabled?

> Yet, when I try to upload it asks me for the password
> and then when I hit enter it hangs.  I was able to
> upload under 2.1.5.  Has anybody experienced this
> problem under 2.1.6?  Did I lose something else when I
> copied the PmWiki files into the directories?  I have
> not tried to back everything out yet to 2.1.5, but I
> guess that has to be my next step...?

I don't think anything substantial changed regarding either
uploads or authentication between 2.1.5 and 2.1.6, so I'm
not sure why the upgrade itself would present any difficulties.

I'll be glad to help troubleshoot further.


More information about the pmwiki-users mailing list