[pmwiki-users] Proposed change to pmwiki.php: Markup_e

Petko Yotov 5ko at 5ko.fr
Fri Feb 7 11:31:15 CST 2014

Patrick R. Michaud writes:
> If it's something that someone will have to write often, it should
> have a short name.  (This is why "SDV" has a short name. :)
> Otherwise, a longer or more descriptive name should be used.
> For this case, if the choice is between 'return' and 'r' I would
> tend to prefer 'return', but I'd probably need to look at a few
> code examples.
> Also, this is a computer and the function isn't called frequently,
> so why not accept both 'return' and 'r' as valid options?  :-)

Instead of PCCF('function code', 'r'), I'd prefer writing simply  
PCCFR('function code').

(... PmWiki Create Callback Function Return...)


More information about the pmwiki-users mailing list