[pmwiki-users] links broken & relative nightmares

Hans design5 at softflow.co.uk
Fri Oct 27 17:51:24 CDT 2006

Friday, October 27, 2006, 11:29:54 PM, Hans wrote:

>> sorry, my mistake. it is extendvars.php.
>> And I may have not got the latest.
>> checking now.

> update to the latest fixed this problem.

Well after this debacle I vote for an easy to use version checking
mechanism for installed recipes, but it needs to be easy for a
thickbrained person like me. I still have not understood all the
implications for updating to 2.2.0, so running an analyzer (which I
have not done yet) telling me which scripts need updating would be


More information about the pmwiki-users mailing list