[pmwiki-users] PmWiki Uploads Enabling Problem

Lowman, Leslie (Greenville) Leslie.Lowman at aimco.com
Tue Nov 15 10:03:18 CST 2005

Thank you, Patrick, for your response.  

I have tried the upload folder outside the pub folder with no luck.  Also,
could this be about permissions?  I am trying to run this on a machine that
was formatted with Win2000 on a FAT32 (no permissions to customize).

Thanks for your help!


-----Original Message-----
From: Patrick R. Michaud [mailto:pmichaud at pobox.com] 
Sent: Tuesday, November 15, 2005 11:00 AM
To: Lowman, Leslie (Greenville)
Cc: pmwiki-users at pmichaud.com
Subject: Re: [pmwiki-users] PmWiki Uploads Enabling Problem

On Tue, Nov 15, 2005 at 09:20:01AM -0500, Lowman, Leslie (Greenville) wrote:
>    I am attempting the upload functionality of PmWiki on Win2000.  I can't
>    get the configuration to give me the prompts to create the directory.
>    am trying this in a wikiFarm.  I have the farmconfig.php as disabling
>    uploads and the config.php in the field's local folder set to enable
>    uploads with the uploads folder set to a nonexistent folder inside the
>    folder.  According to the PmWiki site, I'm not supposed to create the
>    folder manually.  Thoughts, help, suggestions?

Perhaps you could try it without setting the uploads folder to inside the
pub folder, just to see if it works?

Under Win2000 it's probably okay to create the folder manually.  But if
PmWiki is unable to create the folder, chances are it won't find it even if
it is created manually.

Perhaps you can forward a copy of your config file(s)?


More information about the pmwiki-users mailing list