[Pmwiki-users] Weird behaviour using Konqueror with Pmwiki

Christian Ridderström chr
Sun Aug 10 06:31:55 CDT 2003


While trying to work out another bug, I was trying to use the browser 
Konqueror with PmWiki. This was Konqueror 3.0.0-12 (using KDE 3.0.0-10) 
on RedHat 7.3.

To cause a  weird behaviour, do as follows:

* Start with a "fresh" konqueror (I just killed all kde-processes and 
  removed the direcotry ~/.kde). Otherwise problems may not occurs as 
  described below.

* Open a page, say http://www.pmichaud.com/wiki/Main/WikiSandbox with 
  Konqueror and do some editing.

* Open a different page, say 
  and do some editing.

* Open a the page again and try to do some editing. However, this time the 
  changes are not saved...

* Go back and edit the first page. This worked for me once, then when I 
  again tried to edit it, the change wasn't save...

I don't know if this is just a problem with Konqueror's cache 
functionality, or if it's something else.


Christian Ridderstr?m, +46-8-768 39 44		http://www.md.kth.se/~chr

More information about the pmwiki-users mailing list